You are not logged in.

Thaliruth

Leichtmatrose

Posts: 14

Date of registration: May 12th 2019

  • Send private message

21

Sunday, June 23rd 2019, 12:07am

Ok wenn ich das eine aus habe geht der Automatische Tag und Nacht wechsel.
Kleinen Bug kann ich aber ja noch melden, man soll ja nun auch die Depos am land Bauen können, dies geht bei mir leider nicht wirklich.
  Sei dabei in der Größten Deutschen ANNO Facebook Gruppe wo über jedes Anno Debattiert werden kann.
Schaue auch gern auf unserem Discord Server vorbei. Dort verpasst du keine Anno News mehr durch unsere Bots und vieles mehr.

cethegus

Vollmatrose

Posts: 113

Date of registration: Apr 30th 2019

  • Send private message

22

Sunday, June 23rd 2019, 12:48am

---hab` jetzt entnervt abgeschaltet. Zuletzt 5 Abstürze innerhalb von 10 Minuten. Allerdings bei verschiedenen Anlässen - jedoch alle beim setzen von Ornamenten und ähnlichen Verschönerungen. Letztendlich ging überhaupt nichts mehr - sobald der Spielstand geladen war, ging`s ab in den Keller... .

Mir reicht`s für jetzt, gute Nacht... ;(

Captain Barbossa

Vollmatrose

Posts: 145

Date of registration: Dec 22nd 2007

  • Send private message

23

Sunday, June 23rd 2019, 8:26am

Probier mal ein neues Spiel aus.
Hatte auch bei einem Endlosspiel mit dem Anarchisten abstürze. Neues Spiel angefangen und alles läuft Rund. :nicken:
  Jeder Mensch hat ein Brett vor dem Kopf - es kommt nur auf die Entfernung an.

Arno201159

Ausguck

Posts: 61

Date of registration: Jun 10th 2019

  • Send private message

24

Sunday, June 23rd 2019, 9:22am

woh

woh, woh , woh kaum schaut man mal 2 Tage nicht rein und schon hat man was verpasst. Tag & Nacht Modus, ein Schloss etc. . Wahnsinn Ihr seit Spitze. Ihr macht aus einen guten Anno 1800 ein überragendes. Tolle Leistung, meinen aufrichtigen Respekt :eijoo: und danke schön das ihr euch nicht nur die Mühe macht, sondern es auch mit den unbegabten (in dieser Richtung ) teilt. :lol: :lol:

Stafftiner

Frisch Angeheuert

Posts: 2

Date of registration: Jun 22nd 2019

  • Send private message

25

Sunday, June 23rd 2019, 10:13am

Moin und zuallererst mal ein riesig fettes Danke für den hammermäßigen Mod! Bin erst gestern darauf gestoßen, und erfreue mich tierisch am Day/Night Mod und diversen anderen Dingen.
Das einzige, was bei mir bislang nicht so wirklich funktionieren will, sind die Landdepots. Sind das die gleichen, die man auch im Hafenbereich baut? Wenn ja, bekomme ich immer die Meldung, dass ein freier Hafenbereich erforderlich ist. Oder finde ich die woanders?

DaLexy

Steuermann

  • "DaLexy" started this thread

Posts: 165

Date of registration: Aug 17th 2009

  • Send private message

26

Sunday, June 23rd 2019, 10:40am

Die Landdepots haben eine eigene Kategorie die bei den Handwerkern kommt. Dort mal schauen.

@cethegus: Kannst du mal genauer schildern was du gemacht hast ?

//EDIT
Ich habe eine Vermutung wieso es in savegames zu problemen kommen kann, muss das aber noch von jemanden anderen gegenprüfen lassen.

Ich glaube das hängt mit dem Fix für die AI und dem Landdepot zusammen, dieses wurde ja nun geändert und ich befürchte das die AI nun keine Warenhäuser mehr dadurch hat. Das könnte dazu führen das Sie welche bauen will aber die plätze evtl. schon belegt sind. Ergo schmiert es ab.

Sollte dies der Fall sein, so ließe sich das beheben (zumindest hab ich eine Idee).

Ich hatte leider kein altes Save mehr und habe mich daher darauf konzentriert das die AI aufhört den kram zu bauen anstatt dem normalen Warenhaus. Was ich halt immer in einem neuen Spiel tat.

Auch kann ich das Problem mit dem Tag/Nacht nicht nachvollziehen da bei mir die Addon Mods alle ohne Probleme laufen.

Farinchen

Ausguck

Posts: 63

Date of registration: May 7th 2018

  • Send private message

27

Sunday, June 23rd 2019, 11:09am

OK, wenn niemand sonst ein Problem bei Tag/Nacht Modus hat, wird es wohl nur an meinem Save oder Rechner liegen. Alles andere läuft ohne Probleme, auch Landdepot kann ich bauen (jede der 3 Versionen), ohne das Anno zuckt und wohin ich die Teile haben möchte. Die Abstürze erfolgten jeweils im Nachtmodus. Wahrscheinlich ist es die bessere Wahl, ein neues Spiel zu starten.
Danke für Eure Bemühungen. :blumen:

John Little

Leichtmatrose

Posts: 19

Date of registration: Dec 18th 2007

  • Send private message

28

Sunday, June 23rd 2019, 12:38pm

---hab` jetzt entnervt abgeschaltet. Zuletzt 5 Abstürze innerhalb von 10 Minuten. Allerdings bei verschiedenen Anlässen - jedoch alle beim setzen von Ornamenten und ähnlichen Verschönerungen. Letztendlich ging überhaupt nichts mehr - sobald der Spielstand geladen war, ging`s ab in den Keller... .

Das gleiche Problem hatte ich gestern nach der Installation auch. Habe dann den cache-Ordner und den Dummy im mods-Ordner gelöscht und das Spiel mit dem Save vom Vortag geladen. Dann funktionierte die Mod einwandfrei.

  Kölsche Grüße...Jürgen

Farinchen

Ausguck

Posts: 63

Date of registration: May 7th 2018

  • Send private message

29

Sunday, June 23rd 2019, 12:54pm

Der cache Ordner hat sich neu geschrieben, da ist alles ok. Und die Dummy Datei hat 0 kb, ist also leer? Damit kann es bei mir nichts zu tun haben, oder doch?

bergveld

Plankenstürmer

Posts: 30

Date of registration: Oct 29th 2018

  • Send private message

30

Sunday, June 23rd 2019, 1:54pm

Moin,

also bei mir geht der automatische Tag/Nacht Modus nicht.

Auch nicht bei einem neuen Spiel sowie deaktiviertem manuellen Modus.

Arno201159

Ausguck

Posts: 61

Date of registration: Jun 10th 2019

  • Send private message

31

Sunday, June 23rd 2019, 2:41pm

ähm mein mod will nicht ?

oh man habe ich was verkehrt gemacht ? den alten Mod-ordner gelöscht alles so installiert wie im readme beschrieben aber im alten spiel ist nix von den mods zusehen auch die alten sind weg. Muss man wieder ein komplett neues spiel beginnen ???

Thaliruth

Leichtmatrose

Posts: 14

Date of registration: May 12th 2019

  • Send private message

32

Sunday, June 23rd 2019, 2:52pm

Die Landdepots haben eine eigene Kategorie die bei den Handwerkern kommt. Dort mal schauen.
Hm halte ich für ein Gerücht :) In meinem Savegame gibt es bei den handwerkern so ein Depo leider nicht. Werde mal schauen wie es bei einem neuem Spiel ist.
  Sei dabei in der Größten Deutschen ANNO Facebook Gruppe wo über jedes Anno Debattiert werden kann.
Schaue auch gern auf unserem Discord Server vorbei. Dort verpasst du keine Anno News mehr durch unsere Bots und vieles mehr.

fishboss

Ausguck

Posts: 85

Date of registration: Jun 7th 2019

  • Send private message

33

Sunday, June 23rd 2019, 3:00pm





Zitat von »DaLexy«



Die Landdepots haben eine eigene Kategorie die bei den Handwerkern kommt. Dort mal schauen.

Hm halte ich für ein Gerücht In meinem Savegame gibt es bei den handwerkern so ein Depo leider nicht. Werde mal schauen wie es bei einem neuem Spiel ist.
Nicht vergessen um neue Gebäude eines neuen Mods in einem bereits altem Spielstand zu spielen, brauch man einen Unlocker.


http://www.annozone.de/forum/index.php?p…=15779&pageNo=2


Damit dürfte es gehen!

cethegus

Vollmatrose

Posts: 113

Date of registration: Apr 30th 2019

  • Send private message

34

Sunday, June 23rd 2019, 5:59pm

@DaLexy: Hmmm, Tja - ohne Anspruch auf Vollständigkeit habe ich folgendes gemacht: diverse Verschönerungen angebracht: Gehwege, Kanäle, Sitzbänke, Springbrunnen pp; das ganze (so ziemlich) von Handwerker an bis Inverstoren. Es sollte ein Nachbau der Abbildung aus dem "GameStar-Sonderheft, Seite 75" sein bzw. werden.

Vorher hatte ich schon rund 3 Stunden mit V 2.2 gespielt, ohne jegliches Problem. Auch der aktuelle Modlader 0.7.1 funktionierte einwandfrei. Ich glaube auch nicht, dass es sich um ein Problem mit den Dateien bzw. dem Mod als solches handelt. Vielmehr erinnere ich mich, dass die Zeiträume zwischen den einzelnen Abstürzen immer kürzer wurden - von ca. 5 Minuten bis auf ca. 5 Sekunden. Auch meine ich, dass ich vorher jedes mal auf speichern gegangen bin und es dann, nach kurzer Verzögerung, zum Absturz kam.

Mal sehen, vielleicht kann ich das ganze heute Abend noch einmal rekapitulieren.

@John Little: ok, Dummy gelöscht; der Cache im Mods-Ordner hat sich ja beim Konfigurationsstsart nach der Mod-Installation neu aufgebaut und dürfte wohl daher nicht das Problem sein (da ich ja seitdem einige Stunden ohne Probleme gespielt hatte).
Wohl aber befindet sich ja im Hauptordner "Ubisoft\Ubisoft Game Launcher" ein recht umfangreicher "Cache-Ordner" mit 15 Verzeichnissen. Ich weiß nicht, ob der sich so einfach wieder neu anlegt. Auf jeden Fall aber werde ich einen älteren Spielstand von gestern nehmen.


Danke für die Tipps - "Schaun mer mal" oder auch "wws - we will see… - :eijoo: :wedel:

DaLexy

Steuermann

  • "DaLexy" started this thread

Posts: 165

Date of registration: Aug 17th 2009

  • Send private message

35

Sunday, June 23rd 2019, 9:38pm

Der cache Ordner hat sich neu geschrieben, da ist alles ok. Und die Dummy Datei hat 0 kb, ist also leer? Damit kann es bei mir nichts zu tun haben, oder doch?


Die Dummy datei ist nen dummy, hat nixn zu bedeuten und auch keinen inhalt. Wird dennoch vom modloader benötigt und der erstellt sie eh immer neu.
Moin,

also bei mir geht der automatische Tag/Nacht Modus nicht.

Auch nicht bei einem neuen Spiel sowie deaktiviertem manuellen Modus.


Ein neues Spiel ist für die mit Addon gekennzeichneten Mods nicht nötig. Wenn sowas erforderlich ist dann werde ich das dazu schreiben.

Wüsste aber auch nicht warum der Automatische Modus nicht geht, bei mir funktionieren alle in harmonie. Für die bei denen dieser nicht geht, muss ich erstmal auf den manuellen modus verweisen. Und es ist ratsam den Automatischen Modus für die bei denen er läuft, nicht im MP zu nutzen da es zu desync kommt sobald das spiel startet. Das liegt an der art und weise wie der mod funktioniert, das problem wird evtl. auch bald behoben sein so das es auch MP dann funktionieren sollte (Hoffentlich hilft es auch bei denen wo er bisher gar nicht funktioniert). Daher abwarten und Tee trinken.

oh man habe ich was verkehrt gemacht ? den alten Mod-ordner gelöscht alles so installiert wie im readme beschrieben aber im alten spiel ist nix von den mods zusehen auch die alten sind weg. Muss man wieder ein komplett neues spiel beginnen ???


Dann ist da bei der Installation oder der konfiguration was schief gelaufen. Bitte prüfe das noch einmal.

Die Landdepots haben eine eigene Kategorie die bei den Handwerkern kommt. Dort mal schauen.
Hm halte ich für ein Gerücht :) In meinem Savegame gibt es bei den handwerkern so ein Depo leider nicht. Werde mal schauen wie es bei einem neuem Spiel ist.


Wie schon gepostet wurde musst du in einem savegame den unlocker von fishboss nehmen. Das liegt daran das du vermutlich schon den Trigger durchlaufen hast an dem die Depots standardmäßig frei geworden wäre. Daher tauchen die dann halt nicht auf. Aber der fishboss war pfiffig und hat etwas gebastelt, funktioniert aber nur einmalig pro save wenn ich das richtig in erinnerung habe.

cethegus

Vollmatrose

Posts: 113

Date of registration: Apr 30th 2019

  • Send private message

36

Sunday, June 23rd 2019, 11:27pm

So, gerade eben erneuter Absturz nach ca. 3 Stunden Spielzeit (ohne Probleme). Diesmal nach Anpassung der Arbeitsbedingungen in Ölraffinerie, Mälzerei sowie Bierbrauerei. Mal seh`n, wie es weitergeht... . ;(

Gehört wohl in den Technik-Thread - vermute ich... .

Erneuter Absturz ca 20 Min. nach Laden des vorletzten Spielstandes, Aktiv ins Spielgeschehen eingegriffen habe ich noch nicht, nur ein wenig die anderen Inseln abgeklappert.
Ich werde jetzt mal die Vorversion des Mod laden, um zu sehen, was dann passiert und vielleicht so dem Problem auf die Schliche zu kommen. :wedel: :wedel:

Wiederum Absturz nach Installieren der V 2.0, ohne etwas zu tun; nur die Häfen abgeklappert.
Ich hab` aber wirklich keine allzu große Lust, wieder NEU anzufangen! ;(

Farinchen

Ausguck

Posts: 63

Date of registration: May 7th 2018

  • Send private message

37

Sunday, June 23rd 2019, 11:40pm

Kann Entwarnung geben: habe ein neues Spiel angefangen - und alles funktioniert. Habe den dynamischen Tag/Nacht Modus aktiv, den anderen nicht. Alles läuft so, wie es sein soll. Auch das Schloss ist baubar, also alles in Butter :jaaaaa: Kein Absturz mehr.
Prima!!

DaLexy

Steuermann

  • "DaLexy" started this thread

Posts: 165

Date of registration: Aug 17th 2009

  • Send private message

38

Monday, June 24th 2019, 9:06am

So, gerade eben erneuter Absturz nach ca. 3 Stunden Spielzeit (ohne Probleme). Diesmal nach Anpassung der Arbeitsbedingungen in Ölraffinerie, Mälzerei sowie Bierbrauerei. Mal seh`n, wie es weitergeht... . ;(

Gehört wohl in den Technik-Thread - vermute ich... .

Erneuter Absturz ca 20 Min. nach Laden des vorletzten Spielstandes, Aktiv ins Spielgeschehen eingegriffen habe ich noch nicht, nur ein wenig die anderen Inseln abgeklappert.
Ich werde jetzt mal die Vorversion des Mod laden, um zu sehen, was dann passiert und vielleicht so dem Problem auf die Schliche zu kommen. :wedel: :wedel:

Wiederum Absturz nach Installieren der V 2.0, ohne etwas zu tun; nur die Häfen abgeklappert.
Ich hab` aber wirklich keine allzu große Lust, wieder NEU anzufangen! ;(


Sehr komisch das ganze, für mich nicht wirklich nachvollziehbar woran es hapern könnte.

Ich muss wohl heute auch mal nen Longplay starten mit 3 KIs und schauen ob sowas reproduzierbar ist. Bin ja echt gewillt raus zu finden wo das Problem liegt, allerdings banane wenn man nicht weiß wo man anfangen soll.

Zum Beispiel hat mir jemand dem sein Savegame nicht mehr geht, dieses zugeschickt damit ich mir das mal ansehen kann. Habe nun einige dinge getestet und nichts sehen können warum das Spiel crasht, mal sind es 30 sekunden und mal 10 minuten wo es lüppt.

Dachte mir ich leite es mal an jemanden der da mehr in Erfahrung bringen kann mit diversen Tools und diese Person scheint gar keine abstürze zu haben. Ich seh nicht durch wo ich da nun ansetzen soll.

Auch wenn ich vermeiden wollte das Ihr ein neues Spiel beginnen müsst, so mag es sein das der Bugfix der AI mit dem Depot eben genau das anscheinend wieder verursacht. Ich hatte gedacht das ich da nen workaround für habe, aber dem scheint nicht so zu sein. Mehr als Sorry sagen kann ich da leider derzeit nicht. :(

Posts: 64

Date of registration: Jun 19th 2019

  • Send private message

39

Monday, June 24th 2019, 11:10am

Also ich habe die Mod gestern abend mal installiert. Scheint alles tadellos zu funktionieren.

Leiderr habe ich mir den Nachtmodus etwas imposanter vorgestellt, aber der soll ja angeblich von BB noch nachgeliefert werden :scratch:

Die Abenddämmerung oder das Morgengrauen sind meine Favoriten dabei 8o



Vielen Dank für die tolle Mod nochmal! :blumen:
  Der frühe Vogel fängt den Wurm.....doch nur die zweite Maus bekommt den Käse :kopfnuss:

bergveld

Plankenstürmer

Posts: 30

Date of registration: Oct 29th 2018

  • Send private message

40

Monday, June 24th 2019, 12:17pm

So,

warten und Tee trinken haben anscheinend was gebracht.

Heute hat der automatische Tag/Nachtmodus auch bei mir Einzug gehalten. :nicken:


Vielleicht war ich vorher aber auch zu ungeduldig und den Effekt nicht abgewartet. Hab heute ca. 1h gespielt in der Zeit bin ich vom Tag bis in die Nacht gekommen.


D.h. ein kompletter 24h Spielrhythmus würde in etwa in 2h in Echtzeit ablaufen.
@DaLexy Ist das so korrekt?



Auf jeden Fall ein toller Gewinn für das Spiel. Nochmals vielen Dank für die Arbeit. :thumbsup: :blumen: